Lista de teléfonos y sistemas operativos que no serán compatibles con Whatsapp en 2017. (Android, iOS y Windows Phone)

Autor
Juan. M Espinal
Fecha de publicación
02.01.2017
Ilość komentarzy
0

El año nuevo no solo nos traen nuevos deseos e ilusiones y es que muchos de los usuarios de Whatsapp se han llevado una sorpresa al conocer que la popular aplicación  retira el soporte a muchos dispositivos que aunque sean bastante antiguos, muchos usuarios aún siguen utilizando sobre todo en países con un nivel económico bajo.

También te puede interesar: Como saber que miembros de un grupo de Whatsapp a leído mi mensaje. (Android e iOS)

Whatsapp ha decidido eliminar el servicio de los modelos más antiguos con la escusa de que las nuevas funciones de la aplicación líder en mensajería necesitarán de un rendimiento superior por parte del dispositivo y que por lo tanto los teléfonos más antiguos no serán capaces de proporcionar.

Lo cierto es que Whatsapp no ha desvelado una fecha exacta en la que retirará el servicio sin embargo sí que ha mencionado que a principio de este 2017 Whatsapp retira el servicio a muchos dispositivos móviles antiguos o que usan una versión de sistema operativo anticuado. Además ha hecho oficial una lista de los dispositivos que se verán afectados por esta finalización de servicio de Whatsapp.

Cabe destacar que esta lista de dispositivos que no serán compatible con Whatsapp hay que añadir todos aquellos que si lo sean pero que sus propietarios no hayan actualizado su versión de sistema operativo a uno más reciente que si sea compatible con la app. Esto se debe a que Whatsapp también interrumpirá el servicio a las versiones de sistemas operativos más antiguos.

A continuación te mostramos una lista de los dispositivos y versiones de sistema operativos que se verán afectados:

Dispositivos que no son compatibles con Whatsapp a partir de 2017:

- BlackBerry, incluyendo BlackBerry 10

- Nokia S40

- Nokia Symbian S60

- iPhone 3GS

 

Versiones de sistema operativo que dejarán de ser compatibles con Whatsapp a partir de 2017:

- Android 2.1

- Android 2.2

- iOS 6 o inferior

- Windows Phone 7.1

Únete a la discusión

comments powered by Disqus